Users are not able to see list of Klarna Orders
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologise for the inconvenience caused. If you encounter any further trouble in relation to Klarna orders, please reach out to us for help by using the Klarna app.
Posted 7 days ago. Oct 08, 2019 - 11:26 CEST
Investigating
Customers in EUare currently experiencing following difficulties:
* Users cannot see their lists of Klarna orders (will see an error instead) (external bank transactions will still be shown)
* Users cannot see their list of products in the "highlights → "things" section
* Users cannot chat about their orders (can still chat about other things)
* The deliveries tab will show an error
* To-pay tab will not show payable orders (will still show payable account/monthly statements)
* Users cannot search for Klarna orders
Our engineers are investigating the issue and we apologies for the inconvenience caused. We will provide further updates as soon as possible.
Posted 7 days ago. Oct 08, 2019 - 11:01 CEST
This incident affected: Klarna App.