Klarna purchase API degradation

Incident Report for Klarna

Resolved

This incident has now been resolved.
Posted May 15, 2025 - 21:54 CEST

Investigating

We are currently experiencing issues with Swish payments in Sweden. We are currently waiting on Swish to restore the service. Thank you for your patience.
Posted May 15, 2025 - 21:00 CEST
This incident affected: Purchase API (Europe).