Card signup disabled in app for Sweden and Germany
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 4 months ago. May 17, 2019 - 15:05 CEST
Monitoring
Due to a problem which affects the card signup and card settings functions in the Klarna App these have been disabled for Swedish and German users while we are working on a fix. The problem has been identified and once the fix has been verified as solving the problem the card signup and card settings will be turned back on.
Posted 4 months ago. May 17, 2019 - 14:58 CEST
This incident affected: Klarna App and Klarna Card.