Order handling in KPM might be delayed for some orders
Incident Report for Klarna
Resolved
The replication issues has now been fixed. All affected orders have been replicated and can now be activated. This incident is now considered resolved.
Posted 9 days ago. May 16, 2019 - 20:16 CEST
Identified
Currently there is an issue with the replication between two systems, leading to failures in activating orders in the KPM product. The issue has been identified and we are working on fixing it.
Posted 9 days ago. May 16, 2019 - 20:00 CEST
This incident affected: Klarna Payment Methods (KPM).