Customer support service/system degradation

Incident Report for Klarna

Resolved

This incident has been resolved, and Customer Support is now fully operational.
Posted Mar 05, 2025 - 15:06 CET

Monitoring

A fix has been implemented, and the sync is currently in progress.

We are actively monitoring the situation and will provide an update once the issue is fully resolved.
Posted Mar 05, 2025 - 14:18 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 05, 2025 - 12:37 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2025 - 11:05 CET

Investigating

We are currently experiencing issues with reaching support. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Mar 05, 2025 - 11:03 CET
This incident affected: Support (Europe, North America, Asia Pacific).