Settlement report generation delayed
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 27, 2019 - 15:53 CEST
Identified
We are currently experiencing an issue with settlement report generation being delayed. Our engineers have already fixed the root cause and reports are now being generated. We apologise for the inconvenience.
Posted 21 days ago. Aug 27, 2019 - 14:01 CEST
This incident affected: Merchant Portal.