Chat within the Klarna app is currently down.
Incident Report for Klarna
Resolved
This incident has been resolved, sorry for the inconvenience.
Posted Jan 21, 2021 - 21:10 CET
Update
Klarna technical teams are continuing to work with 3rd party vendor, Freshworks, to restore full functionality of the chat. We apologize for inconvenience.
Posted Jan 21, 2021 - 20:03 CET
Update
We are continuing to investigate this issue.
Posted Jan 21, 2021 - 20:01 CET
Investigating
We are currently experiencing technical problems with our chat, and are working on solving this as soon as possible. Sorry for the inconvenience.
Posted Jan 21, 2021 - 17:41 CET
This incident affected: Klarna App.