Issue with Klarna checkout between 12:00-12:06
Incident Report for Klarna
Resolved
We were experiencing issue with Klarna checkout earlier today between 12:00-12:06. Some Requests were not able to reach our system. Our engineering team is investigating the root cause. We are sorry about the inconvenience.
Posted Oct 09, 2019 - 13:22 CEST
This incident affected: Klarna Checkout (KCO).