Every system is fully operational and the issue is now considered resolved
Posted Nov 26, 2024 - 10:58 CET
Monitoring
We will be monitoring the situation, currently all systems are operational.
Posted Nov 25, 2024 - 20:07 CET
Update
We are seeing recovery but we are still investigating the issue and will continue monitoring this issue closely.
Posted Nov 25, 2024 - 15:55 CET
Update
We are continuing to investigate this issue.
Posted Nov 25, 2024 - 15:29 CET
Update
Issue resurfaced - We are continuing to investigate this issue.
Posted Nov 25, 2024 - 15:26 CET
Update
Issue has been resolved. We are back to Normal.
Posted Nov 25, 2024 - 14:07 CET
Investigating
We have experienced issues with Klarna purchase API in EU. Traffic is back and we are closely monitoring the service before considering the issue fully mitigated. Thank you for your patience.
Posted Nov 25, 2024 - 14:02 CET
This incident affected: Purchase API (Europe) and Klarna App (Europe).