Klarna purchase API degradation

Incident Report for Klarna

Resolved

This Incident has been resolved and Payment processing in EU has fully recovered.
Posted Apr 21, 2025 - 22:04 CEST

Investigating

We are currently experiencing service degradation in Europe starting at 20:35 CEST, which is preventing merchants from placing orders.

The issue is due to one of our partners being targeted by a DDoS attack. They are actively working to restore full service as quickly as possible.

Thank you for your patience and understanding.
Posted Apr 21, 2025 - 21:14 CEST
This incident affected: Purchase API (Europe).