Klarna purchase API degradation in the EU
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Dec 23, 2022 - 16:15 CET
Monitoring
We are currently monitoring the recovery.
Posted Dec 21, 2022 - 14:55 CET
Investigating
We are currently experiencing issues with our authentication service, impacting Klarna App login and purchase authentication in the EU. We are investigating the issue.
Posted Dec 21, 2022 - 14:15 CET
This incident affected: Klarna App (Europe) and Purchase API (Europe).