Settlement report delivery to SFTP is delayed
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 16:08 CEST
Update
We are continuing to investigate this issue.
Posted Oct 21, 2021 - 14:06 CEST
Update
We are continuing to investigate this issue.
Posted Oct 21, 2021 - 12:58 CEST
Investigating
Merchants can still access their settlement reports via the merchant portal and api. Custom report generation will also be delayed.
Posted Oct 21, 2021 - 11:26 CEST