App-Authentication offline for EU region
Incident Report for Klarna
Resolved
The monitoring phase has been successful. The incident can be considered as resolved.
Posted about 2 months ago. Apr 05, 2019 - 13:03 CEST
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Apr 05, 2019 - 12:23 CEST
Monitoring
Due to an internal problem, we have experienced an authentication problem for the Klarna app. Users from the EU region could not log in, already logged in customers saw error messages for every view.
Our responsible team has taken care of the issue and the service is back to normal.
We are still monitoring.
Posted about 2 months ago. Apr 05, 2019 - 12:23 CEST
This incident affected: Klarna App.