Disruption to KPM and KCO V2
Incident Report for Klarna
Resolved
After a period of monitoring, we have verified that KPM and KCO V2 remain functional and that normal service is restored. We apologize for any disruption caused during this incident.
Posted Jun 08, 2020 - 15:45 CEST
Monitoring
We are aware that merchants using Klarna Payment Methods (KPM) were unable to process any requests between 14:40 - 14:45 (CEST) earlier today. Additionally, merchants using Klarna Checkout (KCO) V2 were unable to perform any order management operations during this time. We have observed that normal request rates have resumed and we are monitoring the situation to verify that the problem no longer occurs.
Posted Jun 08, 2020 - 15:17 CEST
This incident affected: Klarna Checkout (KCO) and Klarna Payment Methods (KPM).