Klarna App and Klarna purchase API degradation in EU and US
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 15:01 CET
Update
We are continuing to investigate this issue.
Posted Nov 07, 2022 - 14:51 CET
Update
This also affects the US region. We are still working on restoring the service as soon as possible.
Posted Nov 07, 2022 - 14:50 CET
Investigating
We are currently experiencing a degradation of Klarna App and Klarna Purchase API since 13:59 CET in EU. This might affect the visualization of your transactions. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Nov 07, 2022 - 14:45 CET
This incident affected: Purchase API (Europe, North America) and Klarna App (Europe, North America).