We are facing problems with checkout for some merchants on Safari in Australia
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 02, 2022 - 10:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2022 - 10:28 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2022 - 09:54 CEST
Investigating
We advise our customers to use Chrome meanwhile we are working on resolving the issue.
Posted May 02, 2022 - 08:38 CEST
This incident affected: Purchase API (Asia Pacific).