Swish payment degradation in Sweden
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 09, 2022 - 03:34 CEST
Identified
We are currently experiencing issues with Swish in Sweden. Swish has acknowledged the issue and is working to restore the service as soon as possible. Thank you for your patience.
Posted May 09, 2022 - 01:08 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).