Klarna purchase API and Klarna App degradation in EU
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 13:01 CET
Investigating
We are currently experiencing issues with Klarna purchase API in EU. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Nov 11, 2022 - 11:41 CET
This incident affected: Purchase API (Europe), Klarna App (Europe), and Klarna Bank Account (Europe).