Klarna purchase API partial outage
Incident Report for Klarna
Resolved
Between 21:12 and 22:06 CEST, we experienced issues with the Klarna purchase API in the EU. The issue has been mitigated, and is no longer occurring.
Posted Oct 01, 2024 - 00:20 CEST
Update
We are continuing to investigate this issue.
Posted Sep 30, 2024 - 21:51 CEST
Investigating
We are currently experiencing issues with Klarna purchase API in EU. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Sep 30, 2024 - 21:49 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).