Sparkasse maintenance in EU

Incident Report for Klarna

Resolved

Sparkasse maintenance has been completed.
Posted Jun 22, 2025 - 10:21 CEST

Investigating

Sparkasse is undergoing a maintenance and are unable to process transactions. As a result, customers may not be able to complete their transactions. The maintenance will end on the 22nd of June at 10:00 AM CEST
Posted Jun 21, 2025 - 23:02 CEST