Klarna purchase API degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 16:14 CET
Update
We are continuing to investigate this issue.
Posted Nov 19, 2024 - 16:01 CET
Investigating
We are previously experienced issues with KCO at 2:55pm for approximately ~30 minutes. Service is already restored.
Posted Nov 19, 2024 - 15:58 CET
This incident affected: Purchase API (Europe) and Playground - Purchase API (Europe, North America).