Issues With Orders in the App
Incident Report for Klarna
Resolved
Normal functionality is now restored. Thank you for your patience and we apologise for the inconvenience caused by this incident.
Posted 20 days ago. Sep 25, 2019 - 11:32 CEST
Update
In addition to the symptoms described earlier, all chat sessions (including non-order specific) may suffer from delays when sending and receiving messages. App users may also see fewer brands than expected in the Highlights section of the app.

As we continue to investigate these issues, we thank you for your patience. We will share a further update in the near future.
Posted 20 days ago. Sep 25, 2019 - 11:05 CEST
Investigating
If you are customer in Europe, you may currently notice that:

• It not possible to search for Klarna orders in the app
• You may see an error in the app when loading your list of orders
• You can't chat about your orders
• Listing your products on the "things" page may show an error
• Load times for orders/products are slow

We apologise for the inconvenience and we are working to resolve these issues as soon as possible. We will share a further update in the near future.
Posted 20 days ago. Sep 25, 2019 - 10:37 CEST
This incident affected: Klarna App.