Reconciliation data for US merchants is missing for May 18
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 19, 2021 - 16:31 CEST
Investigating
Transactions are working but reconciliation for payments done on the 18th of May is not working. We apologize for the inconvenience this is causing. Technical teams are investigating and working on mitigations.
Posted May 19, 2021 - 13:25 CEST