Test account signup unavailable
Incident Report for Klarna
Resolved
Test account signup now works again. This incident is resolved.
Posted May 06, 2020 - 16:13 CEST
Investigating
Currently we are having problems with the signup portal for European test accounts for the Merchant Portal. This can affect your efforts to integrate with our services. Our engineers are aware of the problem and currently investigate what may have caused it. We apologize for any inconvenience caused.
Posted May 06, 2020 - 15:19 CEST
This incident affected: Merchant Portal.