Merchant Portal Orders App degradation

Incident Report for Klarna

Resolved

This incident has been resolved, and Merchant Portal is loading as expected again.
Posted Feb 28, 2023 - 11:31 CET

Investigating

We are currently experiencing issues with the Orders App in Merchant Portal. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Feb 28, 2023 - 11:28 CET
This incident affected: Merchant Operations (Europe).