Chat within the Klarna App is currently not available
Incident Report for Klarna
Resolved
This incident has been resolved, sorry for the inconvenience.
Posted Sep 30, 2021 - 18:27 CEST
Investigating
We are currently investigating the issue, we apologize for the inconvenience.
Posted Sep 30, 2021 - 18:06 CEST