Klarna purchase API degradation for UK
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 13:51 CET
Investigating
We are currently experiencing a degradation of payments using VISA in UK. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Dec 06, 2023 - 12:10 CET
This incident affected: Purchase API (Europe).