Disruption to BankID in Sweden
Incident Report for Klarna
Resolved
We have verified that consumers in Sweden are once again able to authenticate using BankID.
Posted Jun 18, 2020 - 14:00 CEST
Investigating
Due to an external issue with BankID, consumers in Sweden were unable to login to the Klarna app or authenticate purchases. For more information on the status of the BankID service, please visit https://www.bankid.com/driftsinformation/bankid-status
Posted Jun 18, 2020 - 12:16 CEST