Merchants in the Sweden region may receive an error message when trying to perform chargebacks
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 07:10 CEST
Investigating
Merchants in the Sweden region may currently receive an error message when trying to perform chargebacks through merchant portal dispute app. We are working to restore this ability as soon as possible and apologize for any inconvenience caused in the meantime.
Posted Sep 01, 2021 - 06:30 CEST
This incident affected: Merchant Portal.