Klarna Purchase API degradation - global
Incident Report for Klarna
Resolved
This incident has been resolved. We apologize for the inconvenience.
Posted Oct 18, 2022 - 16:54 CEST
Monitoring
We have identified a fix and are currently monitoring the results.
Posted Oct 18, 2022 - 15:55 CEST
Investigating
We are currently experiencing issues with Klarna Purchase API. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Oct 18, 2022 - 14:19 CEST
This incident affected: Purchase API (Europe, North America, Asia Pacific).