Klarna App degradation

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 13:09 CET

Monitoring

BankID experienced a brief service disruption today, which led to this issue.

The situation appears to be resolved, and the team is actively monitoring the system to ensure stability
Posted Mar 19, 2025 - 11:37 CET

Investigating

We are currently experiencing issues with the Klarna App in Sweden. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Mar 19, 2025 - 10:33 CET
This incident affected: Purchase API (Europe), Klarna App (Europe), and Klarna Card (Europe).