Merchant chat issues in Netherlands
Incident Report for Klarna
Resolved
The issues have been resolved and the chat is available again.
Posted May 04, 2022 - 16:04 CEST
Identified
The Merchant chat function seems to be currently offline in the Netherlands. We are fixing the issue and expect the chat to be available in a moment. We apologize for the inconvenience.
Posted May 04, 2022 - 15:44 CEST
This incident affected: Support (Europe).