Push Notifications & In-App Monthly Invoice

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Jan 02, 2020 - 12:09 CET

Update

We are continuing to monitor the behaviour of the app in relation to this incident and we thank you for your patience.
Posted Dec 05, 2019 - 16:55 CET

Monitoring

We have made a change to mitigate the problems and we are monitoring the results.
Posted Nov 28, 2019 - 13:49 CET

Identified

Customers may receive erroneous push notifications about their purchases and may not be able to access their monthly invoice via the app. We are investigating the problem and apologize for the inconvenience.
Posted Nov 28, 2019 - 11:59 CET