Many consumers in New Zealand are unable to authenticate over SMS

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted May 27, 2025 - 21:39 CEST

Investigating

Due to a problem with SMS delivery in New Zealand, login and purchase authentication using SMS is currently degraded.
Posted May 27, 2025 - 19:53 CEST
This incident affected: Klarna App (Asia Pacific).