Disruption to the Klarna consumer app
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 27, 2021 - 18:58 CEST
Monitoring
Klarna log in is now available for all platforms in all locations.
Posted May 27, 2021 - 17:47 CEST
Update
Consumers can now login to Klarna at app.klarna.com. We will provide further updates regarding our mobile apps in the near future.
Posted May 27, 2021 - 16:24 CEST
Update
Consumers in the EU can now login to Klarna at app.klarna.com. We will provide further updates regarding both other regions and our mobile apps in the near future.
Posted May 27, 2021 - 16:15 CEST
Update
We are continuing to investigate issues with the Klarna consumer app. In the meantime, customers can still continue to make purchases using Klarna. We apologize for the disruption.
Posted May 27, 2021 - 14:02 CEST
Update
We are currently experiencing system disturbances caused by a technical error. We are doing our utmost to return our system and services to full capacity and apologize for any inconvenience this is causing. While we are addressing the issue, customers are unable to log into the app.
Posted May 27, 2021 - 12:01 CEST
Investigating
Technical teams are investigating the issue.
Posted May 27, 2021 - 11:32 CEST
This incident affected: Klarna App.