We are currently experiencing issues with Klarna purchase API.
Incident Report for Klarna
Resolved
This incident has been resolved. We saw an issue that affected less than 1% of requests in the EU. We will continue closely monitoring.
Posted Nov 18, 2021 - 15:09 CET
Investigating
We are working to restore the service as soon as possible. We can see recovery, but continue monitoring.
Posted Nov 18, 2021 - 14:53 CET
This incident affected: Purchase API (Europe).