Some merchants are unable to login to the Merchant Portal
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologise for the inconvenience caused. If you encounter any further trouble in relation to Merchant Portal, please reach out to your technical account manager for further assistance.
Posted Apr 17, 2020 - 18:37 CEST
Update
We are continuing to investigate the issue.
We apologise for the inconvenience caused and will provide further updates as we continue to work to resolve this issue.
Posted Apr 17, 2020 - 17:50 CEST
Investigating
Some merchants may currently experience difficulties logging into the Merchant Portal and we are working to restore access to all affected users. In the meantime, users may follow the 'Forgot your password?' link on the Merchant Portal login screen to set a new password for their account and restore access.

Some merchants may also need to reassociate users. This can be performed by the designated merchant administrator within the Merchant Portal. Please note that some designated merchant administrators may themselves be unable to login at this time.

We apologize for the inconvenience caused and will provide further updates as we continue to work to resolve this issue.
Posted Apr 17, 2020 - 12:33 CEST
This incident affected: Merchant Portal.