BankId Norway Conversion is low
Incident Report for Klarna
Resolved
Conversion is improving and the issue seems resolved.
Posted Sep 06, 2021 - 20:44 CEST
Investigating
We are currently experiencing log in issues with BankId in Norway. https://developer.signicat.com/enterprise/status/
Posted Sep 06, 2021 - 20:29 CEST