The Shopping app in the Klarna App is currently unavailable
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 2 months ago. May 14, 2019 - 13:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 14, 2019 - 12:58 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 14, 2019 - 11:33 CEST
This incident affected: Klarna App.