Consumers cannot authenticate with BankID in Norway
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 11:22 CEST
Investigating
Due to a planned maintenance on BankID's side, consumers in Norway are currently unable to login to the Klarna app or authenticate purchases. For more information on the status of the BankID service, please visit https://www.bankid.no/status/
Posted Oct 21, 2021 - 02:22 CEST