We are currently experiencing issues with https://docs.klarna.com/
Incident Report for Klarna
Resolved
This incident has been resolved, and the site is working again.
Posted Oct 19, 2021 - 09:43 CEST
Identified
The issue has been identified and we are working on resolving it. Some of the pages on https://docs.klarna.com/ return with "page not found" currently. We ask you to try again later today.
Posted Oct 19, 2021 - 09:05 CEST