Authentication issues for BankID
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted Aug 14, 2018 - 15:38 CEST
Monitoring
Issue with authentication for BankID towards all Klarna services is back to normal operation. We will continue monitoring the system.
Posted Aug 13, 2018 - 11:16 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 13, 2018 - 10:03 CEST
Identified
The issue has been intermittently been going up and down during the day and the issue has been identified to be caused by an issue on our BankID provider's side. We are working close with them to resolve the issue as soon as possible. This affects all Klarna services that are using BankID authentication in Sweden.
Posted Aug 12, 2018 - 22:18 CEST
Monitoring
The success rate is now increasing for BankID authentication and we are currently monitoring the situation
Posted Aug 12, 2018 - 15:56 CEST
Investigating
We are currently experiencing issues with authentication for BankID towards the Klarna App in Sweden.
Posted Aug 12, 2018 - 12:00 CEST