A delay in creating Merchant invoices in the EU
Incident Report for Klarna
Resolved
This incident has been resolved, and all invoices have been sent out.
Posted Apr 26, 2022 - 08:35 CEST
Update
A fix has been prepared and we expect all invoices to be generated and sent out by early afternoon tomorrow, Tuesday 26th April.
Posted Apr 25, 2022 - 14:17 CEST
Identified
We have a delay in sending out invoices (K-invoices) for merchants in the EU. We are working on fixing the issue, and expect to send the invoices early next week. Due dates on these invoices will be set correctly 30 days from the date of issuing. We apologize for the delay.
Posted Apr 22, 2022 - 16:32 CEST
This incident affected: Merchant Operations (Europe).