Customer support chat degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 14:03 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2023 - 14:02 CET
Investigating
We are currently experiencing issues with reaching support via chat in EU region. Please use mail/phone as an alternative to reach us for support. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jan 13, 2023 - 12:21 CET
This incident affected: Support (Europe).