Merchant Portal degradation

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Mar 23, 2023 - 13:31 CET

Investigating

We are currently experiencing visualisation issues with the Integration Guides component of Merchant Portal. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Mar 23, 2023 - 11:52 CET
This incident affected: Merchant Operations (Europe, North America, Asia Pacific).