Phonelines for Klara Denmark are currently down
Incident Report for Klarna
Resolved
Our phone lines in Denmark are now accessible again. Thank you for your patience!
Posted 3 months ago. Jun 03, 2019 - 16:06 CEST
Investigating
We are currently experiencing an outage of our Danish phone lines. Customers calling in are placed in a silent queue which does not notify us. We are working to resolve this as quickly as possible and hope our Danish customers will bear with us while we get this fixed.
Posted 3 months ago. Jun 03, 2019 - 10:48 CEST