Service Disruption Payments

Incident Report for Klarna

Resolved

The issues have been resolved. Thank you for your patience.
Posted Apr 24, 2024 - 11:53 CEST

Identified

The issue has been identified and we are working on fixing it.
Posted Apr 24, 2024 - 11:10 CEST

Investigating

We are currently having issues that may affect payments. We are working to resolve this as soon as possible.
Posted Apr 24, 2024 - 11:03 CEST
This incident affected: Purchase API (Europe).