New customers are unable to authenticate their phone number in Klarna AU/NZ
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 07:24 CEST
Identified
New customers were unable to sign up with Klarna because of the error "Failed to send the verification code to your phone number”. We have allowed new customers to skip linking their phone numbers by clicking the "Not now" button on the collection screen. However, they are still unable to pay with Klarna/create one-time cards. We are working on a fix.
Posted Jul 12, 2021 - 06:17 CEST
Investigating
We are currently investigating this issue.
Posted Jul 12, 2021 - 05:38 CEST
This incident affected: Klarna App.