Order management issue in EU
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted 15 days ago. Feb 07, 2018 - 09:35 CET
Investigating
We are currently experiencing an issue with the Merchant Portal in the live environment. We are investigating the issue.
Posted 15 days ago. Feb 07, 2018 - 09:27 CET
This incident affected: Order management UK and Order management Nordic, DACH and the Netherlands.