Klarna app degradation(One time card creation for Asia-Pacific)
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 15:06 CEST
Investigating
We are currently experiencing issues with Klarna App in Asia-Pacific Region; starting around 13:17 CEST. This is affecting one time card creation. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Sep 12, 2023 - 13:24 CEST
This incident affected: Klarna App (Asia Pacific).